
  



  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tribdem.com/content/tncms/live/" />
<meta name="keywords" content="windber, gina gaye, sport, basketball, rachel prosser, amanda cominsky, team, berlin, ramblers" />
<meta name="news_keywords" content="windber, gina gaye, sport, basketball, rachel prosser, amanda cominsky, team, berlin, ramblers" />
<meta name="description" content="Gina Gaye led Windber with 13 points while teammate Amanda Cominsky added 10 to lead the Ramblers to a 48-42 victory over Berlin Brothersvalley and advance to the WestPAC championship" />
<meta name="author" content="Kevin Landis  sports@tribdem.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png?resize=788%2C479" />
<meta property="og:image:width" content="788" />
<meta property="og:image:height" content="479" />
<meta property="og:title" content="Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance" />
<meta property="og:description" content="Gina Gaye led Windber with 13 points while teammate Amanda Cominsky added 10 to lead the Ramblers to a 48-42 victory over Berlin Brothersvalley and advance to the WestPAC championship" />
<meta property="og:site_name" content="The Tribune-Democrat" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="177028972393858" />
<meta property="article:publisher" content="https://www.facebook.com/TribuneDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tribunedemocrat" />
<meta name="twitter:image:alt" content="Harmony Jablon" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086190"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1552220 .list-unstyled { margin: 0; } #weather-1552220 span { display: block; } #weather-1552220 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1552220 .icon { position: relative; } #weather-1552220 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1552220 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1552220 .cond { opacity: 0.7; } #weather-1552220 .current-conditions { float: left; height: 24px; } #weather-1552220 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1552220 .icon { margin-top: 4px; } #site-top-nav #weather-1552220 .temp { line-height: 36px; } #weather-1552220 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1552220 .current-conditions { padding-top: 11px; } #weather-1552220 .city-title { padding-top: 5px; } #weather-1552220 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1552220 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1552220 .weather-expanded small { opacity: 0.5; } #weather-1552220 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1552220 .zip-update { width: 75px; } #weather-1552220 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1552220 .zip-update-link:hover { color: #777; } #tncms-block-1552219 .tnt-prop-img { max-width: 350px; } .follow-links-1552218 li { margin-right: 1px; padding: 0; } .follow-links-1552218 li a, .follow-links-1552218 li a:focus, .follow-links-1552218 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1552218 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1552218 li a.fs,.follow-links-1552218 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1552218 li a.fb,.follow-links-1552218 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1552218 li a.tw,.follow-links-1552218 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1552218 li a.is,.follow-links-1552218 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1552222 .tnt-prop-img { max-width: 350px; } #tncms-block-1909977 .tnt-prop-img { max-width: 300px; } #block-1549788 .most-popular .tab-text { display: none; } #block-1549788 .most-popular .active .tab-text { display: inline; } #block-1825912 .card-panel { border: 5px solid; } #block-1825912 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825912 .card-panel { border-color: #ccc; } #block-1825912 .sticker { background-color: #cccccc; } #block-1825912 .card-panel .panel-body { padding-top: 60px; } #block-1825912 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825912.block { margin-bottom: 0 !important; } #tncms-block-1552223 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kevin Landis <br\/>\nsports@tribdem.com","id":"129f5d92-77f4-11eb-aeac-1f678f52f549","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":332},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tribdem.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":31,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"129f5d92-77f4-11eb-aeac-1f678f52f549","asset_headline":"Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance","asset_byline":"By Kevin Landis <br\/>\nsports@tribdem.com","asset_pub_date":"02\/25\/2021","asset_pub_time":"11:15 pm","asset_canonical":"https:\/\/www.tribdem.com\/sports\/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance\/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html","asset_tag_1":"windber","asset_tag_2":"gina gaye","asset_tag_3":"sport","asset_tag_4":"basketball","asset_tag_5":"rachel prosser","asset_tag_6":"amanda cominsky","asset_tag_7":"team","asset_tag_8":"berlin","asset_tag_9":"ramblers"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/ads/impressions.js?_dc=1614323125"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/ads/traffic.js?_dc=1614317730"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/ads/settings.js?_dc=1605633751"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362955"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122309?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"tribdem_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825912"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance | Sports | tribdem.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tribdem.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/def92940-5bb2-11e5-a1df-cb27316acda8.png" />
    <link rel="alternate" type="application/rss+xml" title="Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance | Sports | tribdem.com" href="http://www.tribdem.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/osmqQA7pcL9BEuCMdhGyNMfD8mmIl4TsY1hhLdqqr2lVoFGxbIKCJYh",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/uheFF510AzE5O3p1f9p3E5pV1jTZmUosDV_7M-ku1pLRF0uIpjNgOitSe_ICbawK-WQ7--TMg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="_HckLtk1t2Ecol8MOS8eViscdsMFNfzflbXNKFtSc74" />
<script async src='https://tag.simpli.fi/sifitag/a2cef240-d457-0135-e1f8-06659b33d47c'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/richmedia', [[950, 250],[950, 45]], 'billboard').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/tribunedemocrat/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/tribunedemocrat/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/tribunedemocrat/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','sports');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="//tribune-democrat-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="129f5d92-77f4-11eb-aeac-1f678f52f549" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>

<!-- AAM Site Certifier starts plowing -->
 <script type="text/javascript">
     ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
     p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
     };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
     n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

     window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
         idWeb: '623'
     });

     window.aamsitecertifier('trackPageView');
 </script>
 <!-- AAM Site Certifier stops plowing -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-129f5d92-77f4-11eb-aeac-1f678f52f549  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tribdem.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kevin+Landis+%3Cbr%2F%3E%0Asports%40tribdem.com&amp;tncms.asset.id=129f5d92-77f4-11eb-aeac-1f678f52f549&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=332&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=tribdem.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=31&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=129f5d92-77f4-11eb-aeac-1f678f52f549&amp;asset_headline=Windber+girls+fend+off+Berlin+Brothersvalley+for+WestPAC+title+game+appearance&amp;asset_byline=By+Kevin+Landis+%3Cbr%2F%3E%0Asports%40tribdem.com&amp;asset_pub_date=02%2F25%2F2021&amp;asset_pub_time=11%3A15+pm&amp;asset_canonical=https%3A%2F%2Fwww.tribdem.com%2Fsports%2Fwindber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance%2Farticle_129f5d92-77f4-11eb-aeac-1f678f52f549.html&amp;asset_tag_1=windber&amp;asset_tag_2=gina+gaye&amp;asset_tag_3=sport&amp;asset_tag_4=basketball&amp;asset_tag_5=rachel+prosser&amp;asset_tag_6=amanda+cominsky&amp;asset_tag_7=team&amp;asset_tag_8=berlin&amp;asset_tag_9=ramblers&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tribdem.com",
  secureDomain: "tribdem.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WK8K8H" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WK8K8H');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/tribunedemocrat","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tribdem.com/users/admin/contribute/article/?assetid=129f5d92-77f4-11eb-aeac-1f678f52f549&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tribdem.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tribdem.com/tncms/admin/editorial-asset/?edit=129f5d92-77f4-11eb-aeac-1f678f52f549"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/breastcancer/"  class="nav-link tnt-section-breast-cancer-awareness">Breast Cancer Awareness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/aaaba/"  class="nav-link tnt-section-aaaba">AAABA</a>
                                </li><li>
                                    <a href="/sports/tomahawks/"  class="nav-link tnt-section-tomahawks">Tomahawks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/onpoint/"  class="nav-link tnt-section-on-point">On Point</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/johnstown_magazine/"  class="nav-link tnt-section-johnstown-magazine">Johnstown Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="/community/mothers_day/"  class="nav-link tnt-section-mothers-day">Mothers Day</a>
                                </li><li>
                                    <a href="http://www.tribdem.com/multimedia/johnstown-marathon/collection_2bc746f0-b6b7-11e8-af4f-7f27ad1fee7a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-marathon">Marathon</a>
                                </li><li>
                                    <a href="http://www.tribdemnie.com/johnstown_christmas/"  target="_blank" rel="noopener" class="nav-link tnt-section-johnstown-christmas-cd-vol2">Johnstown Christmas CD Vol2</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://my.textcaster.com"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://issuu.com/tribunedemocrat/docs/re_0219"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://communityautoconnection.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.tribdem.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&amp;p=oi&amp;m=1128481045330&amp;sit=uodwgcwlb&amp;f=90502e93-ead8-4bcf-85a3-7d39e205a4b0"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="https://tribdemstore.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-tribune-democrat-store">The Tribune-Democrat Store</a>
                                </li><li>
                                    <a href="/coupondeals/"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="http://newspaperads.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://tribune-democrat.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1552191" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=316614595183267";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="//tribune-democrat-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1552209" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614738" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1552220" class="tncms-block cnhi-weather-widget"><div id="weather-1552220" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1552220 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Johnstown, PA
                                
                                 <small>(15901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny early then increasing cloudiness later in the day. High 43F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional rain showers. Low 36F. Winds SSE at 10 to 20 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 26, 2021 @ 2:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1552198" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1552219" class="tncms-block a"><section id="block-1552219" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/26589626-32d5-11e8-b50a-83b4a3feec02.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/26589626-32d5-11e8-b50a-83b4a3feec02.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/26589626-32d5-11e8-b50a-83b4a3feec02.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/26589626-32d5-11e8-b50a-83b4a3feec02.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/26589626-32d5-11e8-b50a-83b4a3feec02.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""></a></div></section></div><div id="tncms-block-1552202" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving Greater Johnstown Since 1853</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1552218" class="tncms-block"><div class="follow-links-1552218 pull-right">
    
    <section id="block-1552218" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/TribuneDemocrat/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tribunedemocrat" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tribdem" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tribdem.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0""https://www.facebook.com/TribuneDemocrat/","https://twitter.com/tribunedemocrat","https://www.instagram.com/tribdem"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1552218 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1552217" class="tncms-block cnhi-search"><section id="block-1552217" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1552217" class="search-form-container card clearfix text-center ">
    <form id="site-search-1552217" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1552217-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1552217-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1552217 .search-spinner { position: absolute; }
    #site-search-1552217 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1552217 { margin-bottom:0; }
        #site-search-1552217 .site-search-form { padding:0; }
        #site-search-1552217 #site-search-1552217-btn {
            outline: none;}
        #site-search-1552217 #site-search-1552217-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1552217-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1552217').submit();
        return false;
    });

    $('#site-search-1552217').on('submit', function(){
        if( $('#site-search-1552217-term').val() ){
            $('#site-search-1552217-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1552226" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1552222" class="tncms-block"><section id="block-1552222" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/fbd2b068-17bf-11ea-93a7-879672b58ba5.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/fbd2b068-17bf-11ea-93a7-879672b58ba5.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/fbd2b068-17bf-11ea-93a7-879672b58ba5.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/fbd2b068-17bf-11ea-93a7-879672b58ba5.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/fbd2b068-17bf-11ea-93a7-879672b58ba5.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="https://tribune-democrat.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.tribdem.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="http://www.tribdem.com/subscriptions/faq/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://tribune-democrat.cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tribune-democrat-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.tribdem.com/site/tribune-democrat_events.html"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label">Tribune-Democrat Events</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-johnstown-bridal-showcase"  href="https://johnstownbridalshowcase.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Johnstown Bridal Showcase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johnstown-womens-showcase"  href="http://johnstownwomensshowcase.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Johnstown Women's Showcase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-active-aging-expo"  href="http://activeagingexpo.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Active Aging Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ice-fest"  href="http://www.icefunfestjohnstown.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ice Fest</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/tribunedemocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.tribdem.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.tribdem.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567713" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1552201" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549786" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-129f5d92-77f4-11eb-aeac-1f678f52f549" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-129f5d92-77f4-11eb-aeac-1f678f52f549" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal" class="carousel-inner"><div  class="item photo-2e9279f6-77f6-11eb-96cf-7fb0ea5c2854">
                            <div class="item-container">
				                <div data-track-object='{"title":"Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance","url":"/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html","uuid":"129f5d92-77f4-11eb-aeac-1f678f52f549","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png"
                    
                    alt="Harmony Jablon"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="788"
                    height="479"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal" data-target=".caption-inner-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal collapse in"><div class="caption-text"><p>Windber’s Harmony Jablon (right) elevates for a layup as Berlin Brothersvalley’s Kylie DeArmitt gets a fingertip on the ball on Thursday, Feb. 25, 2021, during their WestPAC semifinal in Windber.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tami Knopsnyder/For The Tribune-Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e3ed4598-77f5-11eb-be62-77294a81b7b3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance","url":"/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html","uuid":"129f5d92-77f4-11eb-aeac-1f678f52f549","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/3e/e3ed4598-77f5-11eb-be62-77294a81b7b3/60388b511d80c.image.jpg"
                    
                    alt="Harmony Jablon"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1155"
                    height="1312"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/3e/e3ed4598-77f5-11eb-be62-77294a81b7b3/60388b511d80c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal" data-target=".caption-inner-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal collapse in"><div class="caption-text"><p class="p1"><span class="s1">Windber’s Harmony Jablon (right) elevates for a layup as Berlin Brothersvalley’s Kylie DeArmitt gets a fingertip on the ball on Thursday, Feb. 25, 2021, during their WestPAC semifinal in Windber.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tami Knopsnyder/For The Tribune-Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-129f5d92-77f4-11eb-aeac-1f678f52f549" class="asset article-default"  data-url="https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png?resize=788%2C479">
            <meta itemprop="width" content="788">
            <meta itemprop="height" content="479">
        </div>
        <meta itemprop="name" content="tribdem.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html" />
    <style>
                .asset-paging .direction {
                    color: #4a7236;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tribdem.com\/tncms\/search\/mlt\/?origin=129f5d92-77f4-11eb-aeac-1f678f52f549&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"129f5d92-77f4-11eb-aeac-1f678f52f549","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-129f5d92-77f4-11eb-aeac-1f678f52f549" class="asset-paging">
                <div id="paging-prev-129f5d92-77f4-11eb-aeac-1f678f52f549" class="paging-link prev offset"></div>
                <div id="paging-next-129f5d92-77f4-11eb-aeac-1f678f52f549" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-fd783abc-2686-11e4-925e-0019bb2963f4-asset-129f5d92-77f4-11eb-aeac-1f678f52f549" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tribdem.com/users/profile/The%20Tribune-Democrat">By Kevin Landis <br/>
sports@tribdem.com</a></span>
                
                    <div id="author-popup-fd783abc-2686-11e4-925e-0019bb2963f4-asset-129f5d92-77f4-11eb-aeac-1f678f52f549-content" class="hide">
                        <article class="clearfix card author popup-content card-author-fd783abc-2686-11e4-925e-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tribdem.com/users/profile/The%20Tribune-Democrat" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="The Tribune-Democrat"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/f57585f5b1533daa72569b3ba9bb3e7b?s=100&d=wavatar&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tribdem.com/users/profile/The%20Tribune-Democrat" rel="author" class="tnt-user-profile-link tnt-user-name">The Tribune-Democrat</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:newsroom@tribdem.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-fd783abc-2686-11e4-925e-0019bb2963f4-asset-129f5d92-77f4-11eb-aeac-1f678f52f549').popover({
                            content: $('#author-popup-fd783abc-2686-11e4-925e-0019bb2963f4-asset-129f5d92-77f4-11eb-aeac-1f678f52f549-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-25T23:15:00-05:00" class="tnt-date asset-date text-muted">
            Feb 25, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-25T23:15:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-25T23:15:00-05:00">
    <meta itemprop="datePublished" content="2021-02-25T23:15:00-05:00">
    <meta itemprop="dateModified" content="2021-02-25T23:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-129f5d92-77f4-11eb-aeac-1f678f52f549" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549" class="carousel-inner"><div  class="item photo-2e9279f6-77f6-11eb-96cf-7fb0ea5c2854">
                            <div class="item-container">
				                <div data-track-object='{"title":"Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance","url":"/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html","uuid":"129f5d92-77f4-11eb-aeac-1f678f52f549","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2e9279f6-77f6-11eb-96cf-7fb0ea5c2854" data-instance="#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal" data-target="#photo-carousel-129f5d92-77f4-11eb-aeac-1f678f52f549" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="788">
            <meta itemprop="height" content="479">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png"
                    
                    alt="Harmony Jablon"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="788"
                    height="479"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-129f5d92-77f4-11eb-aeac-1f678f52f549 collapse in"><div class="caption-text"><p>Windber’s Harmony Jablon (right) elevates for a layup as Berlin Brothersvalley’s Kylie DeArmitt gets a fingertip on the ball on Thursday, Feb. 25, 2021, during their WestPAC semifinal in Windber.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tami Knopsnyder/For The Tribune-Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e3ed4598-77f5-11eb-be62-77294a81b7b3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance","url":"/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html","uuid":"129f5d92-77f4-11eb-aeac-1f678f52f549","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e3ed4598-77f5-11eb-be62-77294a81b7b3" data-instance="#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal" data-target="#photo-carousel-129f5d92-77f4-11eb-aeac-1f678f52f549" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1155">
            <meta itemprop="height" content="1312">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/3e/e3ed4598-77f5-11eb-be62-77294a81b7b3/60388b511d80c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/3e/e3ed4598-77f5-11eb-be62-77294a81b7b3/60388b511d80c.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/3e/e3ed4598-77f5-11eb-be62-77294a81b7b3/60388b511d80c.image.jpg"
                    
                    alt="Harmony Jablon"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1155"
                    height="1312"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/3e/e3ed4598-77f5-11eb-be62-77294a81b7b3/60388b511d80c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-129f5d92-77f4-11eb-aeac-1f678f52f549 collapse in"><div class="caption-text"><p class="p1"><span class="s1">Windber’s Harmony Jablon (right) elevates for a layup as Berlin Brothersvalley’s Kylie DeArmitt gets a fingertip on the ball on Thursday, Feb. 25, 2021, during their WestPAC semifinal in Windber.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tami Knopsnyder/For The Tribune-Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="129f5d92-77f4-11eb-aeac-1f678f52f549">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html%20%7C%20Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html&amp;summary=Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html&amp;media=https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/e9/2e9279f6-77f6-11eb-96cf-7fb0ea5c2854/60388baedd156.image.png?resize=760%2C462&amp;description=Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Windber girls fend off Berlin Brothersvalley for WestPAC title game appearance&amp;body=https://www.tribdem.com/sports/windber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance/article_129f5d92-77f4-11eb-aeac-1f678f52f549.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29081"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29081"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">WINDBER – Gina Gaye led Windber with 13 points while teammate Amanda Cominsky added 10 to lead the Ramblers to a 48-42 victory over Berlin Brothersvalley and advance to the WestPAC championship game Saturday on their home court.</p><p class="p1">Berlin (11-9), despite dropping a decision by over 20 points several weeks ago to Windber, came out looking like the more confident team and gave Windber (16-1) all it could handle.</p><p class="p1">Kylie DeArmitt gave Berlin their first lead late in the first midway through the quarter, and the Lady Mountaineers led 11-8 after one.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/tribunedemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">In the second quarter, foul after foul was called with 21 being called in the first half, and both teams struggled to gain momentum. Windber had several starters sitting with foul trouble, and Berlin carried a 24-20 lead to the half.</p><p class="p1">Sophomore Gracyn Sechler led all scorers with 20 points on the night and gave the Lady Ramblers fits all night long.<span class="Apple-converted-space"> </span></p><p class="p1">Her nine points in the opening half led all players, and Berlin coach Rachel Prosser was proud of her effort.</p><p class="p1">“She really had fire in her eyes tonight to play as hard as she could, and her teammates really helped her out with rebounding the ball and getting it out to her,” Prosser said.</p><p class="p1">Windber came out fired up in the third and finally were able to get the ball inside to Amanda Cominsky, who scored six of her 10 points in the quarter. The Ramblers started the quarter on a 9-2 run, forcing Berlin into a timeout trailing 29-26. Windber would not allow another basket in the quarter, extending their lead to 35-26 after three.</p><p class="p2">Sechler hit a 3-pointer and followed that up with another basket to cut the Windber lead to 35-31 to start the fourth quarter. Back-to-back baskets by Gaye and Cominsky stretched the Windber lead back out to eight. Berlin was forced to pressure to try and get back into the game, which sent Windber to the foul line on numerous occasions. To its credit, Windber shot 9-for-12 from the charity stripe in the final minutes to ice the game and capture the 48-42 victory.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/tribunedemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1549734" class="tncms-block visible-xs visible-sm">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p class="p2">“We started out real slow today, and we wanted to win this one more than anything so we can play at home Saturday,” Gaye said. “We just encouraged each other and didn’t give up on each other and it worked out in the end. We have been struggling with foul shots all year, but we focused on that and it really paid off tonight.”</p><p class="p2">Windber coach Cory Pavlosky complimented Gaye, who is coming back after being lost with an ACL injury a year ago.</p><p class="p2">“Some players wouldn’t have put the work in to come back from that injury, but to her credit she did," he said. "The girls really respect her, and they really gravitate to her. She leads the WestPAC in assists, and we are glad we have her.”</p><p class="p2">Windber (16-1) now advances to face Shanksville-Stonycreek Saturday for the WestPAC championship. Shanksville just edged Windber, 47-45, on Saturday.</p><p class="p2">Pavlosky is ready for the rematch.</p><p class="p2"><span class="s1">“We started slow against Shanksville, and we know it will be a close game that will come down to the end, and we are excited for the chance to play them again on our home floor,” he said.</span></p><p class="p2">Meanwhile, Prosser will take her young squad into the district playoffs looking to keep gaining on the momentum gained tonight.</p><p class="p2">“We are going to build on everything we do, and we are working hard,” said Prosser. “We played our hearts out tonight, and we hope to be playing our best basketball next week when the playoffs get started.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/tribunedemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825432" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29081"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-a3eaf7e6-77f1-11eb-ab32-a77d3b9541d7" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a3eaf7e6-77f1-11eb-ab32-a77d3b9541d7 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/shanksville-stonycreek-girls-defeat-portage-for-3rd-straight-westpac-title-game-appearance/article_a3eaf7e6-77f1-11eb-ab32-a77d3b9541d7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shanksville-Stonycreek girls defeat Portage for 3rd straight WestPAC title game appearance"
                            class="img-responsive lazyload full default"
                            width="883"
                            height="592"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=540%2C362 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=640%2C429 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=750%2C503 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/f1/ff1671f4-77f1-11eb-8d82-df5c47b1f908/603884a297ad3.image.png?resize=883%2C592 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/shanksville-stonycreek-girls-defeat-portage-for-3rd-straight-westpac-title-game-appearance/article_a3eaf7e6-77f1-11eb-ab32-a77d3b9541d7.html" class="tnt-asset-link">
        

        
            Shanksville-Stonycreek girls defeat Portage for 3rd straight WestPAC title game appearance</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Rylee Snyder dropped a game-high 23 points, Josie Snyder added 13 points and Shanksville-Stonycreek outlasted Portage 43-35 in the girls WestPAC semifinals on Thursday.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/sports/area-roundup-berlin-brothersvalley-boys-top-conemaugh-township-for-westpac-title-game-berth/article_c6cb43fc-77f0-11eb-a2f3-532c98e26990.html">
                                                            Area roundup | Berlin Brothersvalley boys top Conemaugh Township for WestPAC title game berth
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/westpac-hoops-semifinal-round-has-both-familiar-new-storylines/article_6c39db44-772b-11eb-b4de-2f2ebe205669.html">
                                                            WestPAC hoops semifinal round has both familiar, new storylines
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22windber%22#tncms-source=keyword" class="tag-windber label label-default" data-tncms-track-dmp='search: windber'>Windber</a>
            </li> <li>
                <a href="/search/?k=%22gina%20gaye%22#tncms-source=keyword" class="tag-gina-gaye label label-default" data-tncms-track-dmp='search: gina-gaye'>Gina Gaye</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22rachel%20prosser%22#tncms-source=keyword" class="tag-rachel-prosser label label-default" data-tncms-track-dmp='search: rachel-prosser'>Rachel Prosser</a>
            </li> <li>
                <a href="/search/?k=%22amanda%20cominsky%22#tncms-source=keyword" class="tag-amanda-cominsky label label-default" data-tncms-track-dmp='search: amanda-cominsky'>Amanda Cominsky</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22berlin%22#tncms-source=keyword" class="tag-berlin label label-default" data-tncms-track-dmp='search: berlin'>Berlin</a>
            </li> <li>
                <a href="/search/?k=%22ramblers%22#tncms-source=keyword" class="tag-ramblers label label-default" data-tncms-track-dmp='search: ramblers'>Ramblers</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1467"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-fd783abc-2686-11e4-925e-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tribdem.com/users/profile/The%20Tribune-Democrat" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="The Tribune-Democrat"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/f57585f5b1533daa72569b3ba9bb3e7b?s=100&d=wavatar&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tribdem.com/users/profile/The%20Tribune-Democrat" rel="author" class="tnt-user-profile-link tnt-user-name">The Tribune-Democrat</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:newsroom@tribdem.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fd783abc-2686-11e4-925e-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fd783abc-2686-11e4-925e-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="The Tribune-Democrat" data-description="Whenever The Tribune-Democrat posts new content, you'll get an email delivered to your inbox with a link." data-name="The Tribune-Democrat notification" data-author-id="fd783abc-2686-11e4-925e-0019bb2963f4" data-user-url="https://www.tribdem.com/users/">
        <i class="fas tnt-star"></i> Follow The Tribune-Democrat
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tribdem.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tribdem.com/users/login/?referer_url=https%3A%2F%2Fwww.tribdem.com%2Fsports%2Fwindber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance%2Farticle_129f5d92-77f4-11eb-aeac-1f678f52f549.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tribdem.com/users/signup/?referer_url=https%3A%2F%2Fwww.tribdem.com%2Fsports%2Fwindber-girls-fend-off-berlin-brothersvalley-for-westpac-title-game-appearance%2Farticle_129f5d92-77f4-11eb-aeac-1f678f52f549.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702657" class="tncms-block"><section id="block-1702657" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702657 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702657" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702657" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1552200" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1549879" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1552204" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.tribdem.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.tribdem.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-1910856" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1552205" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15572"></div>
<script src="//api.circularhub.com/15572/ae58e644ad9afb30/circularhub_module.js"></script>
</div></div><div id="tncms-block-1552207" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1644008" class="tncms-block cnhi-obits-title"><section id="block-1644008" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644008 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644008-4f46caaf-8b3e-54a7-a9bb-2bc75263143b" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribdem.com/obituary/mary-evans-1081667101" class="tnt-asset-link">
        

        
            Evans, Mary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644008-69ee15d4-bb66-5f28-a4f7-390087997713" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-69ee15d4-bb66-5f28-a4f7-390087997713 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribdem.com/obituary/mary-mccray-1081669406" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MCCRAY, Mary Oct 12, 1939 - Feb 16, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="757"
                    height="974"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/9e/69ee15d4-bb66-5f28-a4f7-390087997713/603512832a088.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribdem.com/obituary/mary-mccray-1081669406" class="tnt-asset-link">
        

        
            MCCRAY, Mary Oct 12, 1939 - Feb 16, 2021</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644008-97f18521-a393-5bd6-803b-b563df30d90c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribdem.com/obituary/bernadine-lunko-1081667541" class="tnt-asset-link">
        

        
            Lunko, Bernadine</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644008-6aae7d1a-c3e4-5377-8984-ad048b1495c4" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6aae7d1a-c3e4-5377-8984-ad048b1495c4 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribdem.com/obituary/kent-ferguson-1081667543" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ferguson, Kent"
                    class="img-responsive lazyload  letterbox default"
                    width="218"
                    height="281"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/aa/6aae7d1a-c3e4-5377-8984-ad048b1495c4/60342687ee9ad.preview.jpg?resize=200%2C258" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribdem.com/obituary/kent-ferguson-1081667543" class="tnt-asset-link">
        

        
            Ferguson, Kent</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644008-70a12def-ac01-5a29-80fb-4afe175c9f59" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-70a12def-ac01-5a29-80fb-4afe175c9f59 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribdem.com/obituary/richard-weimer-sr-1081667435" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WEIMER SR., Richard Jul 17, 1941 - Feb 18, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="618"
                    height="773"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/0a/70a12def-ac01-5a29-80fb-4afe175c9f59/603415f717616.preview.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribdem.com/obituary/richard-weimer-sr-1081667435" class="tnt-asset-link">
        

        
            WEIMER SR., Richard Jul 17, 1941 - Feb 18, 2021</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1909977" class="tncms-block"><section id="block-1909977" class="block emphasis-h3   " ><div class="block"><a href="http://tribunedemocrat.qrsite.com/ad-directory.php?sect=284" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/b46764fa-17a3-11eb-80ce-5f8aea5dcd50.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/b46764fa-17a3-11eb-80ce-5f8aea5dcd50.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/b46764fa-17a3-11eb-80ce-5f8aea5dcd50.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/b46764fa-17a3-11eb-80ce-5f8aea5dcd50.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Buy Local: Eat, Drink, Shop, Live. By The Tribune-Democrat"></a></div></section></div><div id="tncms-block-1552203" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/tribunedemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623299" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549788" class="tncms-block"><section id="block-1549788" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1549788 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1549788" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1549788" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1549788" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1549788" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1549788" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/younger-movement-entrepreneur-boots-up-esports-site-in-downtown-johnstown-with-eye-on-revitalization/article_8c79cfee-7308-11eb-989a-7f6831ec1026.html">‘Younger movement’: Entrepreneur boots up esports site in downtown Johnstown with eye on revitalization</a></li><li><a href="/coronavirus/experts-answer-your-covid-19-questions-i-flew-to-a-family-funeral-and-flew-home/article_cfce1b40-684d-11ea-9e0e-839fc6888508.html">Experts answer your COVID-19 questions: 'I flew to a family funeral and flew home the next day. Should I get a COVID test to return to teach?'</a></li><li><a href="/sports/organizers-hope-travel-flag-football-program-can-bridge-the-gap-for-kids-community/article_4a4e4bb8-733f-11eb-bdb2-a794390f8789.html">Organizers hope travel flag football program can ‘bridge the gap’ for kids, community</a></li><li><a href="/news/watch-video-a-glorious-racket-local-visiting-rail-fans-flock-to-cambria-countys-route-53/article_71940e24-749d-11eb-9732-3f72fde9d136.html">WATCH VIDEO | ‘A glorious racket’: Local, visiting rail fans flock to Cambria County's Route 53 corridor</a></li><li><a href="/news/front-lines-new-portage-police-chief-has-very-big-big-shoes-to-fill/article_401fbef8-74b9-11eb-a167-0b80d9a1b806.html">Front Lines | New Portage police chief has ‘very big, big shoes to fill’</a></li><li><a href="/news/two-separate-johnstown-area-crashes-send-individuals-to-hospital/article_4e60d306-73c1-11eb-ad8d-6b7e7a38d8ee.html">Two separate Johnstown-area crashes send individuals to hospital</a></li><li><a href="/sports/chestnut-ridge-crowns-5-champs-claims-10th-straight-district-5-title/article_a854185e-73f4-11eb-96b0-bf8267358186.html">Chestnut Ridge crowns 5 champs, claims 10th straight District 5 title</a></li><li><a href="/sports/crimson-crushers-cheer-program-builds-on-division-i-tradition/article_c28ff54c-76fd-11eb-9ba6-af1b0a60d562.html">Crimson Crushers’ cheer program builds on Division I tradition</a></li><li><a href="/news/police-clump-of-hair-found-in-missing-johnstown-woman-s-apartment-search-continues/article_3f83bca0-7195-11eb-8dba-b31df7c2dc98.html">Police: Clump of hair found in missing Johnstown woman’s apartment; search continues</a></li><li><a href="/news/food-distribution-to-be-held-downtown/article_2a153366-74bb-11eb-b003-438919eaf8af.html">Food distribution to be held downtown</a></li></ul></div>
        
        
            <div id="images-1549788" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shannon-glover-of-punkys/image_b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shannon Glover of Punky's"
                            class="img-responsive lazyload full default"
                            width="767"
                            height="767"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/b/97/b97a0e3a-6cd4-11eb-b0f9-bb730d12bc38/6025df1e468ed.image.jpg?crop=767%2C767%2C0%2C127&resize=767%2C767&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-tackle-on-route-219/image_1880c88c-683a-11eb-a68f-bb3de3c60abe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police tackle on Route 219"
                            class="img-responsive lazyload full default"
                            width="1076"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/88/1880c88c-683a-11eb-a68f-bb3de3c60abe/601e25b451db3.image.jpg?crop=1076%2C1076%2C236%2C0&resize=1076%2C1076&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/in-store-gobfest/image_a2789064-6124-11eb-ba61-ffd480d9840b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'In Store' Gobfest"
                            class="img-responsive lazyload full default"
                            width="963"
                            height="963"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/27/a2789064-6124-11eb-ba61-ffd480d9840b/6012433555117.image.jpg?crop=963%2C963%2C289%2C0&resize=963%2C963&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hudson-holbay/image_6ebae456-73db-11eb-8ab9-838b991539cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hudson Holbay"
                            class="img-responsive lazyload full default"
                            width="1183"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/eb/6ebae456-73db-11eb-8ab9-838b991539cf/6031a907b57a7.image.jpg?crop=1183%2C1183%2C208%2C0&resize=1183%2C1183&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pennsylvania/news/fish-fry-dinners/image_5fb32e71-644e-55ec-a403-6b6fdf097cf9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fish fry dinners"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/fb/5fb32e71-644e-55ec-a403-6b6fdf097cf9/602fddae43d51.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/easton-toth/image_22a7bbba-73dc-11eb-88f6-17920b4f6584.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Easton Toth"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/2a/22a7bbba-73dc-11eb-88f6-17920b4f6584/6031aa41602f0.image.jpg?crop=1067%2C1067%2C266%2C0&resize=1067%2C1067&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tom-davis/image_ca040134-6a72-11eb-b0fc-1746a1777978.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Davis"
                            class="img-responsive lazyload full default"
                            width="1229"
                            height="1229"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/a0/ca040134-6a72-11eb-b0fc-1746a1777978/6021dfa9598ba.image.jpg?crop=1229%2C1229%2C229%2C0&resize=1229%2C1229&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dave-nichols/image_e36234f6-73ec-11eb-90ec-af2042377a1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dave Nichols"
                            class="img-responsive lazyload full default"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/36/e36234f6-73ec-11eb-90ec-af2042377a1d/6031c73a2e9eb.image.jpg?crop=1187%2C1187%2C278%2C0&resize=1187%2C1187&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1549788" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/rail-fanning-along-cambria-countys-route-53-corridor/video_1e5694dc-6d8d-11eb-b7a6-1b35ef210127.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rail fanning along Cambria County's Route 53 corridor"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/e5/1e5694dc-6d8d-11eb-b7a6-1b35ef210127/60271761b3597.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/e5/1e5694dc-6d8d-11eb-b7a6-1b35ef210127/60271761b3597.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/e5/1e5694dc-6d8d-11eb-b7a6-1b35ef210127/60271761b3597.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/e5/1e5694dc-6d8d-11eb-b7a6-1b35ef210127/60271761b3597.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/e5/1e5694dc-6d8d-11eb-b7a6-1b35ef210127/60271761b3597.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/e5/1e5694dc-6d8d-11eb-b7a6-1b35ef210127/60271761b3597.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/e5/1e5694dc-6d8d-11eb-b7a6-1b35ef210127/60271761b3597.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/1/e5/1e5694dc-6d8d-11eb-b7a6-1b35ef210127/60271761b3597.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/holy-family-church-fire/video_fdc06e59-d3a8-5193-bf03-1626f5363639.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holy Family Church fire"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/dc/fdc06e59-d3a8-5193-bf03-1626f5363639/602ff9d1b7a70.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/dc/fdc06e59-d3a8-5193-bf03-1626f5363639/602ff9d1b7a70.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/dc/fdc06e59-d3a8-5193-bf03-1626f5363639/602ff9d1b7a70.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/dc/fdc06e59-d3a8-5193-bf03-1626f5363639/602ff9d1b7a70.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/dc/fdc06e59-d3a8-5193-bf03-1626f5363639/602ff9d1b7a70.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/musician-dave-nichols-of-somerset-survives-covid-19-by-composing-music-for-local-airwaves/video_4f32e0ec-73eb-11eb-b12c-830d833b41d3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Musician Dave Nichols of Somerset survives COVID-19 by composing music for local airwaves"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/4/f3/4f32e0ec-73eb-11eb-b12c-830d833b41d3/6031c5515c0da.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/4/f3/4f32e0ec-73eb-11eb-b12c-830d833b41d3/6031c5515c0da.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/4/f3/4f32e0ec-73eb-11eb-b12c-830d833b41d3/6031c5515c0da.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/4/f3/4f32e0ec-73eb-11eb-b12c-830d833b41d3/6031c5515c0da.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/4/f3/4f32e0ec-73eb-11eb-b12c-830d833b41d3/6031c5515c0da.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/4/f3/4f32e0ec-73eb-11eb-b12c-830d833b41d3/6031c5515c0da.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/4/f3/4f32e0ec-73eb-11eb-b12c-830d833b41d3/6031c5515c0da.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/4/f3/4f32e0ec-73eb-11eb-b12c-830d833b41d3/6031c5515c0da.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pennsylvania/news/video-lake-erie-ice/video_90b0a914-b8f4-56de-a10b-ab126275705f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Lake Erie ice"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/0b/90b0a914-b8f4-56de-a10b-ab126275705f/602cfe55d76e3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pennsylvania/news/new-castle-police-chief-bobby-salem-explains-the-arrest-of-jordan-perretti-in-the-feb/video_3e03d265-9f5b-5527-8c78-0d52573a0a16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Castle police chief Bobby Salem explains the arrest of Jordan Perretti in the Feb. 6 homicide of Jason Miles."
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e0/3e03d265-9f5b-5527-8c78-0d52573a0a16/602cfe54cdf63.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e0/3e03d265-9f5b-5527-8c78-0d52573a0a16/602cfe54cdf63.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e0/3e03d265-9f5b-5527-8c78-0d52573a0a16/602cfe54cdf63.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e0/3e03d265-9f5b-5527-8c78-0d52573a0a16/602cfe54cdf63.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e0/3e03d265-9f5b-5527-8c78-0d52573a0a16/602cfe54cdf63.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/black-history-month-series-camillya-taylor-speaks-about-being-the-daughter-of-a-police-officer/video_5f74110a-7301-11eb-b5c6-ab59dd29e96b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black History Month series: Camillya Taylor speaks about being the daughter of a police officer"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/f7/5f74110a-7301-11eb-b5c6-ab59dd29e96b/60303dd614dbf.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/f7/5f74110a-7301-11eb-b5c6-ab59dd29e96b/60303dd614dbf.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/f7/5f74110a-7301-11eb-b5c6-ab59dd29e96b/60303dd614dbf.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/f7/5f74110a-7301-11eb-b5c6-ab59dd29e96b/60303dd614dbf.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/f7/5f74110a-7301-11eb-b5c6-ab59dd29e96b/60303dd614dbf.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/f7/5f74110a-7301-11eb-b5c6-ab59dd29e96b/60303dd614dbf.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/f7/5f74110a-7301-11eb-b5c6-ab59dd29e96b/60303dd614dbf.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/f7/5f74110a-7301-11eb-b5c6-ab59dd29e96b/60303dd614dbf.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/black-history-month-series-mike-jones/video_d2e37ea8-74c0-11eb-81d5-334774ec9ce0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black History Month series: Mike Jones"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/2e/d2e37ea8-74c0-11eb-81d5-334774ec9ce0/60332abb2729c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/black-history-month-series-camillya-taylor-on-improving-race-relations-in-johnstown/video_3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black History Month series : Camillya Taylor on improving race relations in Johnstown"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e1/3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d/60303ff7191cd.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e1/3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d/60303ff7191cd.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e1/3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d/60303ff7191cd.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e1/3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d/60303ff7191cd.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e1/3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d/60303ff7191cd.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e1/3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d/60303ff7191cd.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e1/3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d/60303ff7191cd.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/e1/3e1bb9f2-7303-11eb-84bb-2b4d4d36b15d/60303ff7191cd.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/how-did-it-get-here-resident-seeks-remedy-for-visibility-issues/video_e2f9bb8c-6fc4-11eb-9bda-b75f992f0452.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;How did it get here?&quot; Resident seeks remedy for visibility issues."
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/2f/e2f9bb8c-6fc4-11eb-9bda-b75f992f0452/602ad3a424cbb.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/2f/e2f9bb8c-6fc4-11eb-9bda-b75f992f0452/602ad3a424cbb.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/2f/e2f9bb8c-6fc4-11eb-9bda-b75f992f0452/602ad3a424cbb.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/2f/e2f9bb8c-6fc4-11eb-9bda-b75f992f0452/602ad3a424cbb.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/2f/e2f9bb8c-6fc4-11eb-9bda-b75f992f0452/602ad3a424cbb.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/2f/e2f9bb8c-6fc4-11eb-9bda-b75f992f0452/602ad3a424cbb.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/2f/e2f9bb8c-6fc4-11eb-9bda-b75f992f0452/602ad3a424cbb.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/2f/e2f9bb8c-6fc4-11eb-9bda-b75f992f0452/602ad3a424cbb.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/iron-street-fire/video_9571490f-7c4b-528b-aadb-0f314e199322.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Iron Street fire"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/57/9571490f-7c4b-528b-aadb-0f314e199322/6022f8213cda9.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/57/9571490f-7c4b-528b-aadb-0f314e199322/6022f8213cda9.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/57/9571490f-7c4b-528b-aadb-0f314e199322/6022f8213cda9.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/57/9571490f-7c4b-528b-aadb-0f314e199322/6022f8213cda9.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/57/9571490f-7c4b-528b-aadb-0f314e199322/6022f8213cda9.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1549788" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1552192" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552190" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623297" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552189" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/tribunedemocrat.js"></script>
</div></div><div id="tncms-block-1552227" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1549875" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/tribunedemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/tribunedemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1552225" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1549782" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825912" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["tribdem_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825912" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["tribdem_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122309?https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1549761" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1549757" class="tncms-block"><section id="block-1549757" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549757 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TribDem.com</strong><br>
    425 Locust Street<br>
    Johnstown, PA 15901
    <br>
    
        <strong>Phone:</strong> (814) 532-5000<br>
        <strong>Email:</strong> <a href="mailto:tribdem@tribdem.com">tribdem@tribdem.com</a><br>
    
</address></section></div><div id="tncms-block-1549756" class="tncms-block"><section id="block-1549756" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549756 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/JohnstownTribuneDemocrat/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/tribunedemocrat.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1549755" class="tncms-block"><section id="block-1549755" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549755 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columnists"  href="/news/editorials/columns/" >
                    <span class="nav-label">Local Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://issuu.com/tribunedemocrat/docs/re_0219"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1552223" class="tncms-block padding-bottom"><section id="block-1552223" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1549758" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>



<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1549760" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1549760"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Tribune-Democrat</a>, 425 Locust Street Johnstown, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/tribunedemocrat","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("129f5d92-77f4-11eb-aeac-1f678f52f549")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_129f5d92_77f4_11eb_aeac_1f678f52f549_photo_modal = false;
                var gallery_changed_129f5d92_77f4_11eb_aeac_1f678f52f549_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .owl-stage-outer").height( $('#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_129f5d92_77f4_11eb_aeac_1f678f52f549_photo_modal = $('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal').data('owlCarousel');
                $('#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_129f5d92_77f4_11eb_aeac_1f678f52f549_photo_modal.prev();
                });
                $('#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_129f5d92_77f4_11eb_aeac_1f678f52f549_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_129f5d92_77f4_11eb_aeac_1f678f52f549 = false;
                var gallery_changed_129f5d92_77f4_11eb_aeac_1f678f52f549 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549 .owl-stage-outer").height( $('#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-129f5d92-77f4-11eb-aeac-1f678f52f549 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_129f5d92_77f4_11eb_aeac_1f678f52f549 = $('#gallery-items-129f5d92-77f4-11eb-aeac-1f678f52f549').data('owlCarousel');
                $('#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_129f5d92_77f4_11eb_aeac_1f678f52f549.prev();
                });
                $('#carousel-129f5d92-77f4-11eb-aeac-1f678f52f549 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_129f5d92_77f4_11eb_aeac_1f678f52f549.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>