
  






  

  

  
  
  
  


  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tribdem.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="blood disease, lymphocyte, keith roach, medicine, anatomy, cytology, good health, testing, blood test, chronic infection, hematologist, count, white blood cell" />
<meta name="news_keywords" content="blood disease, lymphocyte, keith roach, medicine, anatomy, cytology, good health, testing, blood test, chronic infection, hematologist, count, white blood cell" />
<meta name="description" content="Dear Dr. Roach: I am a female and almost 75 years old. My vital signs are always normal, and I am active, but slightly overweight. I get quarterly blood draws," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/bd60bb3c-04e3-11ec-bbfb-17c238177ad4.png?resize=600%2C314" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:title" content="Roach" />
<meta property="og:description" content="Dear Dr. Roach: I am a female and almost 75 years old. My vital signs are always normal, and I am active, but slightly overweight. I get quarterly blood draws," />
<meta property="og:site_name" content="The Tribune-Democrat" />
<meta property="fb:app_id" content="177028972393858" />
<meta property="article:publisher" content="https://www.facebook.com/TribuneDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tribunedemocrat" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086190"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2246733 .tnt-prop-img { max-width: 350px; } #site-logo-2246733 { color: #666; } .follow-links-2246730 li { margin-right: 1px; padding: 0; } .follow-links-2246730 li a, .follow-links-2246730 li a:focus, .follow-links-2246730 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2246730 li a:hover { text-decoration: none; } .follow-links-2246730 li a.fb:hover { color: #3A59A5; } .follow-links-2246730 li a.tw:hover { color: #46C8F9; } .follow-links-2246730 li a.yt:hover { color: #CE2B29; } .follow-links-2246730 li a.li:hover { color: #000; } #tncms-block-2244207 .tnt-prop-img { max-width: 350px; } #weather-2244213 .list-unstyled { margin: 0; } #weather-2244213 span { display: block; } #weather-2244213 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2244213 .icon { position: relative; } #weather-2244213 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2244213 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2244213 .cond { opacity: 0.7; } #weather-2244213 .current-conditions { float: left; height: 24px; } #weather-2244213 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2244213 .icon { margin-top: 4px; } #site-top-nav #weather-2244213 .temp { line-height: 36px; } #weather-2244213 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2244213 .current-conditions { padding-top: 11px; } #weather-2244213 .city-title { padding-top: 5px; } #weather-2244213 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2244213 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2244213 .weather-expanded small { opacity: 0.5; } #weather-2244213 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2244213 .zip-update { width: 75px; } #weather-2244213 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2244213 .zip-update-link:hover { color: #777; } #tncms-block-2246706 .tnt-prop-img { max-width: 350px; } #site-logo-2246706 { color: #666; } #site-logo-2246706 .list-inline, #site-logo-2246706 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2246706 .logo-top ul, #site-logo-2246706 .logo-top div { margin-bottom: 10px; } #site-logo-2246706 .logo-bottom ul, #site-logo-2246706 .logo-bottom div { margin-top: 10px; } .follow-links-2244219 li { margin-right: 1px; padding: 0; } .follow-links-2244219 li a, .follow-links-2244219 li a:focus, .follow-links-2244219 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2244219 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2244219 li a.fs,.follow-links-2244219 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2244219 li a.fb,.follow-links-2244219 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2244219 li a.tw,.follow-links-2244219 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2244219 li a.is,.follow-links-2244219 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2246709 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2246709 #card-showcase-05fa274e-9f0b-5264-a048-99d2aeced4d3 .showcase-box { width: 24% } #block-2246709 #card-showcase-689e193e-18c4-5c27-a61c-4d7dcc283eb6 .showcase-box { width: 24% } #block-2246709 #card-showcase-476e92dc-e804-5455-be49-90aaaacf920b .showcase-box { width: 24% } #block-2246709 #card-showcase-94da197f-04a4-5235-9c89-613477ff9eca .showcase-box { width: 24% } #tncms-block-2244267 .tnt-prop-img { max-width: 350px; } #tncms-block-2244270 .tnt-prop-img { max-width: 350px; } #block-2244186 .most-popular .tab-text { display: none; } #block-2244186 .most-popular .active .tab-text { display: inline; } #block-2246703 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #block-2244174 .card-panel { border: 5px solid; } #block-2244174 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2244174 .card-panel { border-color: #ccc; } #block-2244174 .sticker { background-color: #cccccc; } #block-2244174 .card-panel .panel-body { padding-top: 60px; } #block-2244174 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2244174.block { margin-bottom: 0 !important; } #tncms-block-2244075 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"11","id":"aae7d54c-53b3-11ed-9eb0-8364d5774ea0","app":"editorial","ga_page":"\/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tribdem.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":73,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"","asset_id":"aae7d54c-53b3-11ed-9eb0-8364d5774ea0","asset_headline":"Roach","asset_byline":"","asset_pub_date":"10\/24\/2022","asset_pub_time":"11:51 am","asset_canonical":"https:\/\/www.tribdem.com\/roach\/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html","asset_tag_1":"blood disease","asset_tag_2":"lymphocyte","asset_tag_3":"keith roach","asset_tag_4":"medicine","asset_tag_5":"anatomy","asset_tag_6":"cytology","asset_tag_7":"good health","asset_tag_8":"testing","asset_tag_9":"blood test","asset_tag_10":"chronic infection"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/ads/impressions.js?_dc=1666638324"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/ads/traffic.js?_dc=1666586119"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/ads/settings.js?_dc=1664213452"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"495f929e-5172-11ed-a831-03303c65c8fc-2246703","asset_id":"495f929e-5172-11ed-a831-03303c65c8fc","title":"Do you think it was right for British Prime Minister Liz Truss to quit?","url":"\/news\/do-you-think-it-was-right-for-british-prime-minister-liz-truss-to-quit\/poll_495f929e-5172-11ed-a831-03303c65c8fc.html","results":"https:\/\/www.tribdem.com\/news\/do-you-think-it-was-right-for-british-prime-minister-liz-truss-to-quit\/poll_495f929e-5172-11ed-a831-03303c65c8fc.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362955"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122309?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"tribdem_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2244174"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Roach |  | tribdem.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tribdem.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/def92940-5bb2-11e5-a1df-cb27316acda8.png" />
    <link rel="alternate" type="application/rss+xml" title="Roach |  | tribdem.com" href="http://www.tribdem.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/osmqQA7pcL9BEuCMdhGyNMfD8mmIl4TsY1hhLdqqr2lVoFGxbIKCJYh",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/uheFF510AzE5O3p1f9p3E5pV1jTZmUosDV_7M-ku1pLRF0uIpjNgOitSe_ICbawK-WQ7--TMg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="_HckLtk1t2Ecol8MOS8eViscdsMFNfzflbXNKFtSc74" />
<script async src='https://tag.simpli.fi/sifitag/a2cef240-d457-0135-e1f8-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'tribunedemocrat',
        targeting: {
            section: ''
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//tribune-democrat-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="aae7d54c-53b3-11ed-9eb0-8364d5774ea0" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style><!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');  
    });
</script>   

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-aae7d54c-53b3-11ed-9eb0-8364d5774ea0 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tribdem.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=aae7d54c-53b3-11ed-9eb0-8364d5774ea0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=316&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=tribdem.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=&amp;blox_sections=&amp;weather_temp=73&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=&amp;asset_id=aae7d54c-53b3-11ed-9eb0-8364d5774ea0&amp;asset_headline=Roach&amp;asset_byline=&amp;asset_pub_date=10%2F24%2F2022&amp;asset_pub_time=11%3A51+am&amp;asset_canonical=https%3A%2F%2Fwww.tribdem.com%2Froach%2Farticle_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html&amp;asset_tag_1=blood+disease&amp;asset_tag_2=lymphocyte&amp;asset_tag_3=keith+roach&amp;asset_tag_4=medicine&amp;asset_tag_5=anatomy&amp;asset_tag_6=cytology&amp;asset_tag_7=good+health&amp;asset_tag_8=testing&amp;asset_tag_9=blood+test&amp;asset_tag_10=chronic+infection&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tribdem.com",
  secureDomain: "tribdem.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WK8K8H" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WK8K8H');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/tribunedemocrat","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tribdem.com/tncms/admin/editorial-asset/?edit=aae7d54c-53b3-11ed-9eb0-8364d5774ea0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2246733" class="tncms-block in-drawer"><div id="site-logo-2246733" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="54"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2246730" class="tncms-block in-drawer social-links"><div class="follow-links-2246730 follow-links default">
    
    <section id="block-2246730" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TribuneDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tribunedemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/tribdem" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Ds9oml49ab%26p%3Doi%26m%3D1128481045330%26sit%3Duodwgcwlb%26f%3D90502e93-ead8-4bcf-85a3-7d39e205a4b0" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tribdem.com",
  "sameAs" : ["https://www.facebook.com/TribuneDemocrat/","https://twitter.com/tribunedemocrat","https://www.instagram.com/tribdem","https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2246712" class="tncms-block hidden-md hidden-lg"><section id="block-2246712" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2246712" class="search-form-container card clearfix text-center well">
    <form id="site-search-2246712" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2246712-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2246712-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2246712 .search-spinner { position: absolute; }
    #site-search-2246712 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2246712-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2246712').submit();
        return false;
    });

    $('#site-search-2246712').on('submit', function(){
        if( $('#site-search-2246712-term').val() ){
            $('#site-search-2246712-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/in_the_spotlight/"  class="nav-link tnt-section-in-the-spotlight">In The Spotlight</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheJohnstownTribune "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/aaaba/"  class="nav-link tnt-section-aaaba">AAABA</a>
                                </li><li>
                                    <a href="/sports/tomahawks/"  class="nav-link tnt-section-tomahawks">Tomahawks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features-contests">Features & Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.tribdem.com/site/simply_the_best.html"  target="_blank" rel="noopener" class="nav-link tnt-section-simply-the-best">Simply the Best</a>
                                </li><li>
                                    <a href="/barkmadness/"  class="nav-link tnt-section-bark-madness">Bark Madness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/johnstown_magazine/"  class="nav-link tnt-section-johnstown-magazine">Johnstown Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.tribdem.com/site/forms/johnstown_magazine_subcription/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://www.tribdem.com/site/subscribe_to_johnstown_magazine.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-johnstown-magazine">About Johnstown Magazine</a>
                                </li><li>
                                    <a href="https://www.tribdem.com/site/johnstown-magazine-locator.html"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li><li>
                                    <a href="/johnstown_magazine/best_of_johnstown/"  class="nav-link tnt-section-best-of-johnstown">Best of Johnstown</a>
                                </li><li>
                                    <a href="https://www.tribdem.com/site/forms/submit_photos_for_johnstown_magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-shutterbugs">Shutterbugs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community/births"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li><li>
                                    <a href="http://celebrations.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="https://www.morleysrun.org"  target="_blank" rel="noopener" class="nav-link tnt-section-morleys-run">Morley's Run</a>
                                </li><li>
                                    <a href="https://activeagingexpo.com"  target="_blank" rel="noopener" class="nav-link tnt-section-active-aging-expo">Active Aging Expo</a>
                                </li><li>
                                    <a href="https://www.johnstownrestaurantweek.com"  target="_blank" rel="noopener" class="nav-link tnt-section-restaurant-week">Restaurant Week</a>
                                </li><li>
                                    <a href="https://www.johnstownbridalshowcase.com"  target="_blank" rel="noopener" class="nav-link tnt-section-johnstown-bridalnbspshowcase">Johnstown Bridal&nbsp;Showcase</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://www.tribdem.com/special_sections/real_estate/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="https://communityautoconnection.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://tribunedemocrat.qrsite.com/ad-directory.php?sect=282"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-yellow">Classified Yellow</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://tribune-democrat.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.tribdem.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&amp;p=oi&amp;m=1128481045330&amp;sit=uodwgcwlb&amp;f=90502e93-ead8-4bcf-85a3-7d39e205a4b0"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://tribdemstore.com"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-books-and-cds">Buy Books and CD's</a>
                                </li><li>
                                    <a href="https://www.tribdemstore.com/product/heroes-were-made-2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-heroes-were-made">Heroes Were Made</a>
                                </li><li>
                                    <a href="https://tribdem.com/golfpass"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-golf-pass">2022 Golf Pass</a>
                                </li><li>
                                    <a href="http://newspaperads.tribdem.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="https://tribune-democrat.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://tribunedemocrat.qrsite.com/ad-directory.php?sect=284"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-local">Buy Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2244207" class="tncms-block"><section id="block-2244207" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="54"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="https://tribune-democrat.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.tribdem.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="http://www.tribdem.com/subscriptions/faq/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://tribune-democrat.cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">E-edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tribune-democrat-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.tribdem.com/site/tribune-democrat_events.html"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label ">Tribune-Democrat Events</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-johnstown-bridal-showcase"  href="https://johnstownbridalshowcase.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Johnstown Bridal Showcase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-johnstown-womens-showcase"  href="http://johnstownwomensshowcase.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Johnstown Women's Showcase</span>
                </a></li><li>
                <a class="nav-link  tnt-section-active-aging-expo"  href="http://activeagingexpo.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Active Aging Expo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ice-fest"  href="http://www.icefunfestjohnstown.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Ice Fest</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/tribunedemocrat"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.tribdem.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.tribdem.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Roach
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=316614595183267";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="//tribune-democrat-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2244213" class="tncms-block cnhi-weather-widget"><div id="weather-2244213" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="15901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2244213" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Johnstown, PA
                                
                                <small>(15901)</small>
                            </h4><h5>Today</h5>
                                <p>A few clouds. Low 52F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low 52F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 24, 2022 @ 3:02 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=15901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2244210" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2246706" class="tncms-block"><div id="site-logo-2246706" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/media/4/6a/46ae0cde-6da1-11ec-827a-37ec53df6b27/61d4b54e70c99.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="54"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, October 24, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2244219" class="tncms-block"><div class="follow-links-2244219 pull-right">
    
    <section id="block-2244219" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/TribuneDemocrat/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tribunedemocrat" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/tribdem" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tribdem.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0""https://www.facebook.com/TribuneDemocrat/","https://twitter.com/tribunedemocrat","https://www.instagram.com/tribdem"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2244219 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2244216" class="tncms-block cnhi-search"><section id="block-2244216" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2244216" class="search-form-container card clearfix text-center ">
    <form id="site-search-2244216" action="/search/?f=html&sort=relevance&sd=desc&l=25&s/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2244216-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2244216-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2244216 .search-spinner { position: absolute; }
    #site-search-2244216 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2244216 { margin-bottom:0; }
        #site-search-2244216 .site-search-form { padding:0; }
        #site-search-2244216 #site-search-2244216-btn {
            outline: none;}
        #site-search-2244216 #site-search-2244216-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2244216-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2244216').submit();
        return false;
    });

    $('#site-search-2244216').on('submit', function(){
        if( $('#site-search-2244216-term').val() ){
            $('#site-search-2244216-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2244222" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2246622" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2246709" class="tncms-block pediment"><section id="block-2246709" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-05fa274e-9f0b-5264-a048-99d2aeced4d3" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-05fa274e-9f0b-5264-a048-99d2aeced4d3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/former-treasury-chief-sunak-to-become-britains-next-prime-minister-amid-economic-turmoil/article_05fa274e-9f0b-5264-a048-99d2aeced4d3.html" class="tnt-asset-link"  aria-label="Former Treasury chief Sunak to become Britain's next prime minister amid economic turmoil">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Treasury chief Sunak to become Britain's next prime minister amid economic turmoil"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/79/0790851f-6aee-59b1-97a5-b7e0a4cc9265/63569c0aa6c14.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/former-treasury-chief-sunak-to-become-britains-next-prime-minister-amid-economic-turmoil/article_05fa274e-9f0b-5264-a048-99d2aeced4d3.html" class="tnt-asset-link" aria-label="Former Treasury chief Sunak to become Britain's next prime minister amid economic turmoil">
        

        
            Former Treasury chief Sunak to become Britain's&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-689e193e-18c4-5c27-a61c-4d7dcc283eb6" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-ap tnt-flag-featured tnt-flag-breaking  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-689e193e-18c4-5c27-a61c-4d7dcc283eb6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ex-minneapolis-cop-pleads-guilty-in-george-floyd-killing/article_689e193e-18c4-5c27-a61c-4d7dcc283eb6.html" class="tnt-asset-link"  aria-label="Ex-Minneapolis cop pleads guilty in George Floyd killing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ex-Minneapolis cop pleads guilty in George Floyd killing"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/e9/8e968cad-f3e3-5264-91c0-1136aebd7e66/6356a70dcc883.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ex-minneapolis-cop-pleads-guilty-in-george-floyd-killing/article_689e193e-18c4-5c27-a61c-4d7dcc283eb6.html" class="tnt-asset-link" aria-label="Ex-Minneapolis cop pleads guilty in George Floyd killing">
        

        
            Ex-Minneapolis cop pleads guilty in George Floy&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-476e92dc-e804-5455-be49-90aaaacf920b" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-476e92dc-e804-5455-be49-90aaaacf920b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jan-6-trial-delayed-after-oath-keepers-leader-gets-covid/article_476e92dc-e804-5455-be49-90aaaacf920b.html" class="tnt-asset-link"  aria-label="Jan. 6 trial delayed after Oath Keepers' leader gets COVID">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jan. 6 trial delayed after Oath Keepers' leader gets COVID"
                            class="img-responsive lazyload ap-photo full default"
                            width="1698"
                            height="955"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/7/72/7720fae1-b484-5eb4-bc88-1ab5dc9991f0/6355c254a7aac.image.jpg?crop=1698%2C955%2C0%2C132&resize=1698%2C955&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/jan-6-trial-delayed-after-oath-keepers-leader-gets-covid/article_476e92dc-e804-5455-be49-90aaaacf920b.html" class="tnt-asset-link" aria-label="Jan. 6 trial delayed after Oath Keepers' leader gets COVID">
        

        
            Jan. 6 trial delayed after Oath Keepers' leader&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-94da197f-04a4-5235-9c89-613477ff9eca" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-94da197f-04a4-5235-9c89-613477ff9eca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/test-scores-show-historic-covid-setbacks-for-kids-across-u-s/article_94da197f-04a4-5235-9c89-613477ff9eca.html" class="tnt-asset-link"  aria-label="Test scores show historic COVID setbacks for kids across U.S.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Test scores show historic COVID setbacks for kids across U.S."
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/37/d3772a14-069f-51bc-b92d-37ec07ef2cd3/63569b1f733d4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/test-scores-show-historic-covid-setbacks-for-kids-across-u-s/article_94da197f-04a4-5235-9c89-613477ff9eca.html" class="tnt-asset-link" aria-label="Test scores show historic COVID setbacks for kids across U.S.">
        

        
            Test scores show historic COVID setbacks for ki&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2246700" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2246598" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2246595" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-aae7d54c-53b3-11ed-9eb0-8364d5774ea0" class="asset article-default"  data-url="https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dear Dr. Roach: I am a female and almost 75 years old. My vital signs are always normal, and I am active, but slightly overweight. I get quarterly blood draws, and every reading is in the normal range except for the lymphocytes. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/bd60bb3c-04e3-11ec-bbfb-17c238177ad4.png?resize=600%2C314">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="314">
        </div>
        <meta itemprop="name" content="tribdem.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html" />
    <style>
                .asset-paging .direction {
                    color: #4a7236;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tribdem.com\/tncms\/search\/mlt\/?origin=aae7d54c-53b3-11ed-9eb0-8364d5774ea0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"aae7d54c-53b3-11ed-9eb0-8364d5774ea0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-aae7d54c-53b3-11ed-9eb0-8364d5774ea0" class="asset-paging">
                <div id="paging-prev-aae7d54c-53b3-11ed-9eb0-8364d5774ea0" class="paging-link prev offset"></div>
                <div id="paging-next-aae7d54c-53b3-11ed-9eb0-8364d5774ea0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roach
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-10-24T11:51:00-04:00" class="tnt-date asset-date text-muted">
            Oct 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-24T11:51:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-24T11:51:00-04:00">
    <meta itemprop="datePublished" content="2022-10-24T11:51:00-04:00">
    <meta itemprop="dateModified" content="2022-10-24T11:51:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aae7d54c-53b3-11ed-9eb0-8364d5774ea0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html%20%7C%20Roach"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html&amp;summary=Roach"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html&amp;media=&amp;description=Roach"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Roach&amp;body=https://www.tribdem.com/roach/article_aae7d54c-53b3-11ed-9eb0-8364d5774ea0.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29081"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29081"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>Dear Dr. Roach:</strong> I am a female and almost 75 years old. My vital signs are always normal, and I am active, but slightly overweight. I get quarterly blood draws, and every reading is in the normal range except for the lymphocytes.</p><p>That count is higher, just outside the normal range (the lab’s range is 850 to 3,900 cells/uL, and my absolute lymphocytes are 4,377 cells/uL).</p><p>This has occurred in the blood draws from the last two or three years, with the exception of one that was back in the normal range.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/tribunedemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>About 12 years ago, after several abnormal results, I saw a hematologist, who reported nothing wrong after doing more extensive blood work. No reason could be given for it. I am concerned, but not obsessing over it.</p><p>Is there any reason you can give for the slightly high lymphocyte count? – S.M.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/tribunedemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2244027" class="tncms-block visible-xs visible-sm">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p><strong>Answer:</strong> Lymphocytes are one of the two major types of white blood cells found in the blood (the other are the granulocytes, the most common of which are the neutrophils).</p><p>High levels of lymphocytes raise suspicion for serious blood disorders such as some leukemias, lymphomas and related blood diseases, but there are other causes. Acute stress can do it, but you have been living with this for many years. Not having a spleen causes high levels of lymphocytes, whether you are born without one or have it surgically removed. Chronic infection is another reason.</p><p>I suspect your hematologist did a more sophisticated set of tests looking for blood disorders, and the fact that your level is the same after 12 years also supports my suspicion that this level is normal for you. Normal levels are generally defined as what is found in people without evidence of disease 95% of the time.</p><p>So, by definition, 5% of normal people will have their result on any given lab fall outside of the normal range. Since yours is just outside of the normal range and, as I said, unchanged for years, I think you can relax your level of anxiety.</p><p>Periodic blood tests do seem prudent, however, and further testing would be recommended in the event the count starts getting higher, or you develop any new symptoms.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/tribunedemocrat","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2244024" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29081"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22blood%20disease%22#tncms-source=keyword" class="tag-blood-disease label label-default" data-tncms-track-dmp='search: blood-disease' rel="nofollow">Blood Disease</a>
                </li> <li>
                    <a href="/search/?k=%22lymphocyte%22#tncms-source=keyword" class="tag-lymphocyte label label-default" data-tncms-track-dmp='search: lymphocyte' rel="nofollow">Lymphocyte</a>
                </li> <li>
                    <a href="/search/?k=%22keith%20roach%22#tncms-source=keyword" class="tag-keith-roach label label-default" data-tncms-track-dmp='search: keith-roach' rel="nofollow">Keith Roach</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy' rel="nofollow">Anatomy</a>
                </li> <li>
                    <a href="/search/?k=%22cytology%22#tncms-source=keyword" class="tag-cytology label label-default" data-tncms-track-dmp='search: cytology' rel="nofollow">Cytology</a>
                </li> <li>
                    <a href="/search/?k=%22good%20health%22#tncms-source=keyword" class="tag-good-health label label-default" data-tncms-track-dmp='search: good-health' rel="nofollow">Good Health</a>
                </li> <li>
                    <a href="/search/?k=%22testing%22#tncms-source=keyword" class="tag-testing label label-default" data-tncms-track-dmp='search: testing' rel="nofollow">Testing</a>
                </li> <li>
                    <a href="/search/?k=%22blood%20test%22#tncms-source=keyword" class="tag-blood-test label label-default" data-tncms-track-dmp='search: blood-test' rel="nofollow">Blood Test</a>
                </li> <li>
                    <a href="/search/?k=%22chronic%20infection%22#tncms-source=keyword" class="tag-chronic-infection label label-default" data-tncms-track-dmp='search: chronic-infection' rel="nofollow">Chronic Infection</a>
                </li> <li>
                    <a href="/search/?k=%22hematologist%22#tncms-source=keyword" class="tag-hematologist label label-default" data-tncms-track-dmp='search: hematologist' rel="nofollow">Hematologist</a>
                </li> <li>
                    <a href="/search/?k=%22count%22#tncms-source=keyword" class="tag-count label label-default" data-tncms-track-dmp='search: count' rel="nofollow">Count</a>
                </li> <li>
                    <a href="/search/?k=%22white%20blood%20cell%22#tncms-source=keyword" class="tag-white-blood-cell label label-default" data-tncms-track-dmp='search: white-blood-cell' rel="nofollow">White Blood Cell</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1467"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2244021" class="tncms-block"><section id="block-2244021" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2244021 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2244021" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2244021" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561458" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/tribunedemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2246628" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2246631" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2609164" class="tncms-block border-top"></div><div id="tncms-block-2246634" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.tribdem.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.tribdem.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-2244267" class="tncms-block"><section id="block-2244267" class="block emphasis-h3   " ><div class="block"><a href="http://tribunedemocrat.qrsite.com/ad-directory.php?sect=284" rel="nofollow noopener" target="_blank" aria-label="Buy Local: Eat, Drink, Shop, Live. By The Tribune-Democrat">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/3f73dbb2-ac1b-11eb-8ff3-076873792a2c.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/3f73dbb2-ac1b-11eb-8ff3-076873792a2c.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/3f73dbb2-ac1b-11eb-8ff3-076873792a2c.jpg?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/3f73dbb2-ac1b-11eb-8ff3-076873792a2c.jpg?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/3f73dbb2-ac1b-11eb-8ff3-076873792a2c.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="55"
                alt="Buy Local: Eat, Drink, Shop, Live. By The Tribune-Democrat"
                ></a></div></section></div><div id="tncms-block-2244270" class="tncms-block"><section id="block-2244270" class="block emphasis-h3   " ><div class="block"><a href="http://tribunedemocrat.qrsite.com/ad-directory.php?sect=282" rel="nofollow noopener" target="_blank" aria-label="Classified Yellow directory | Click Here">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/d21b4492-ac1a-11eb-9f80-73ae347cb688.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/d21b4492-ac1a-11eb-9f80-73ae347cb688.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/d21b4492-ac1a-11eb-9f80-73ae347cb688.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/d21b4492-ac1a-11eb-9f80-73ae347cb688.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/d21b4492-ac1a-11eb-9f80-73ae347cb688.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="55"
                alt="Classified Yellow directory | Click Here"
                ></a></div></section></div><div id="tncms-block-2246640" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/tribunedemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2246637" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15572"></div>
<script src="//api.circularhub.com/15572/ae58e644ad9afb30/circularhub_module.js"></script>
</div></div><div id="tncms-block-2244255" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2246610" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2244204" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2244186" class="tncms-block"><section id="block-2244186" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2244186 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2244186" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2244186" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2244186" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2244186" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2244186" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/coroner-body-found-in-abandoned-johnstown-garage/article_df0ea8ca-532f-11ed-bc50-5795ccc0438a.html">Coroner: Body found in abandoned Johnstown garage</a></li><li><a href="/news/iannis-pizzeria-plans-spring-opening-at-old-pickin-chicken-location/article_c0fd1602-4bd5-11ed-8a76-934e8a277db8.html">Ianni's Pizzeria plans spring opening at old Pickin' Chicken location</a></li><li><a href="/news/johnstown-symphony-orchestra-names-executive-director/article_067b3362-4eec-11ed-8c1e-931cc5ec2151.html">Johnstown Symphony Orchestra names executive director</a></li><li><a href="/news/some-johnstown-area-united-methodist-churches-looking-to-exit-denomination/article_4933e256-4be7-11ed-ad34-5ff036d2b7b9.html">Some Johnstown-area United Methodist churches looking to exit denomination</a></li><li><a href="/news/without-them-kids-cant-play-scholastic-sports-in-danger-as-referees-umpires-numbers-plummet/article_f0628474-466f-11ed-841e-7bb773ed7132.html">'Without them ... kids can't play': Scholastic sports in danger as referees', umpires' numbers plummet</a></li><li><a href="/news/local_news/johnstown-police-one-person-shot-on-chandler-avenue/article_f932c476-4ee2-11ed-a242-03387f4aadd7.html">Johnstown police: One person shot on Chandler Avenue</a></li><li><a href="/news/suspect-identified-in-dallas-hospital-shooting-that-killed-2/article_83d86a79-5a4a-5c77-a383-018f3af4a1fd.html">Suspect identified in Dallas hospital shooting that killed 2</a></li><li><a href="/sports/mike-mastovich-final-chapter-for-rivals-windber-conemaugh-township/article_84892eb6-4ff6-11ed-8a79-771ae79d63a7.html">Mike Mastovich | Final chapter for rivals Windber, Conemaugh Township?</a></li><li><a href="/news/remedy-for-transient-residents-sought-hearing-on-section-8-public-housing-held-in-johnstown/article_ce25cf8e-4e6b-11ed-927f-c728eb99f879.html">Remedy for transient residents sought; hearing on Section 8, public housing held in Johnstown</a></li><li><a href="/sports/state-champion-west-suburban-softball-team-recognized/article_a7a00a44-5034-11ed-9795-db056e4010e6.html">State champion West Suburban softball team recognized</a></li></ul></div>
        
        
            <div id="images-2244186" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bike-lanes-map/image_633662d0-49d2-11ed-ab01-fb677f32f083.html" class="tnt-asset-link"  aria-label="Bike lanes map">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bike lanes map"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/33/633662d0-49d2-11ed-ab01-fb677f32f083/6346213cc892a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dr-oz-round-table/image_eac0eb04-4f1c-11ed-85bd-1bb6f7965e27.html" class="tnt-asset-link"  aria-label="Dr. Oz Round Table">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Oz Round Table"
                            class="img-responsive lazyload full default"
                            width="790"
                            height="790"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/e/ac/eac0eb04-4f1c-11ed-85bd-1bb6f7965e27/634f01e2c2604.image.jpg?crop=790%2C790%2C455%2C0&resize=790%2C790&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ctc-merichko/image_f4fc3e78-4b13-11ed-b447-f320ef7b2d22.html" class="tnt-asset-link"  aria-label="CTC Merichko">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CTC Merichko"
                            class="img-responsive lazyload full default"
                            width="1133"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/4f/f4fc3e78-4b13-11ed-b447-f320ef7b2d22/63483d1e236de.image.jpg?crop=1133%2C1133%2C283%2C0&resize=1133%2C1133&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/overall/image_57b86fa0-4b14-11ed-8c27-3fabfd14c751.html" class="tnt-asset-link"  aria-label="Overall">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Overall"
                            class="img-responsive lazyload full default"
                            width="1133"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/5/7b/57b86fa0-4b14-11ed-8c27-3fabfd14c751/63483dcc3c24c.image.jpg?crop=1133%2C1133%2C283%2C0&resize=1133%2C1133&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dan-yunetz-seth-burnosky/image_215da89c-3dfb-11ed-8958-8b003e60894e.html" class="tnt-asset-link"  aria-label="Dan Yunetz, Seth Burnosky">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dan Yunetz, Seth Burnosky"
                            class="img-responsive lazyload full default"
                            width="1218"
                            height="1218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/2/15/215da89c-3dfb-11ed-8958-8b003e60894e/63324360679ce.image.jpg?crop=1218%2C1218%2C0%2C137&resize=1218%2C1218&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pickin-chicken-upper-yoder-township/image_6007dfda-4c16-11ed-ba66-2f2e9b8a155b.html" class="tnt-asset-link"  aria-label="Pickin’ Chicken | Upper Yoder Township">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pickin’ Chicken | Upper Yoder Township"
                            class="img-responsive lazyload full default"
                            width="1160"
                            height="1160"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/6/00/6007dfda-4c16-11ed-ba66-2f2e9b8a155b/6349ee312ee88.image.jpg?crop=1160%2C1160%2C313%2C0&resize=1160%2C1160&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/senate-urban-affairs-and-housing-committee-hearing/image_c5abf94e-4e36-11ed-9f17-8ff43c71d8e3.html" class="tnt-asset-link"  aria-label="Senate Urban Affairs and Housing Committee Hearing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senate Urban Affairs and Housing Committee Hearing"
                            class="img-responsive lazyload full default"
                            width="1065"
                            height="1065"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/c/5a/c5abf94e-4e36-11ed-9f17-8ff43c71d8e3/634d7ff69538a.image.jpg?crop=1065%2C1065%2C317%2C0&resize=1065%2C1065&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lanzendorfer-brothers-memorial-bridge/image_88228fbc-4674-11ed-8533-673cbc6763e4.html" class="tnt-asset-link"  aria-label="Lanzendorfer Brothers Memorial Bridge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lanzendorfer Brothers Memorial Bridge"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/8/82/88228fbc-4674-11ed-8533-673cbc6763e4/63407b2eac4fb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2244186" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/goodnewsfriday/good-news-friday-10-14-22/video_30dbe306-4bd9-11ed-9934-07165c68f185.html" class="tnt-asset-link"  aria-label="Good News Friday (10-14-22)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good News Friday (10-14-22)"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/0d/30dbe306-4bd9-11ed-9934-07165c68f185/634989300aae1.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/0d/30dbe306-4bd9-11ed-9934-07165c68f185/634989300aae1.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/0d/30dbe306-4bd9-11ed-9934-07165c68f185/634989300aae1.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/0d/30dbe306-4bd9-11ed-9934-07165c68f185/634989300aae1.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/0d/30dbe306-4bd9-11ed-9934-07165c68f185/634989300aae1.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-video-fatal-fall/video_f32446b6-45b6-11ed-9edc-6f5a37bc15fa.html" class="tnt-asset-link"  aria-label="WATCH VIDEO | Fatal Fall">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH VIDEO | Fatal Fall"
                            class="img-responsive lazyload full default"
                            width="966"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/f/32/f32446b6-45b6-11ed-9edc-6f5a37bc15fa/633f3cf709ba6.image.jpg?crop=966%2C966%2C590%2C0&resize=966%2C966&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/goodnewsfriday/good-news-friday-10-21-22/video_db640eca-5174-11ed-90cc-532d348d1c83.html" class="tnt-asset-link"  aria-label="Good News Friday (10-21-22)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good News Friday (10-21-22)"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/b6/db640eca-5174-11ed-90cc-532d348d1c83/6352f1d68f21b.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/b6/db640eca-5174-11ed-90cc-532d348d1c83/6352f1d68f21b.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/b6/db640eca-5174-11ed-90cc-532d348d1c83/6352f1d68f21b.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/b6/db640eca-5174-11ed-90cc-532d348d1c83/6352f1d68f21b.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/d/b6/db640eca-5174-11ed-90cc-532d348d1c83/6352f1d68f21b.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-video-kevin-merichko-concurrent-technologies-corp/video_00025a5a-4b37-11ed-abdf-03429c738045.html" class="tnt-asset-link"  aria-label="WATCH VIDEO | Kevin Merichko, Concurrent Technologies Corp.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WATCH VIDEO | Kevin Merichko, Concurrent Technologies Corp."
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/00/00025a5a-4b37-11ed-abdf-03429c738045/6348784f9ebe2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/goodnewsfriday/good-news-friday-10-7-22/video_3907b262-4657-11ed-b0a0-3741a8cc129f.html" class="tnt-asset-link"  aria-label="Good News Friday (10-7-22)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good News Friday (10-7-22)"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/90/3907b262-4657-11ed-b0a0-3741a8cc129f/63404bf492c39.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/90/3907b262-4657-11ed-b0a0-3741a8cc129f/63404bf492c39.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/90/3907b262-4657-11ed-b0a0-3741a8cc129f/63404bf492c39.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/90/3907b262-4657-11ed-b0a0-3741a8cc129f/63404bf492c39.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/3/90/3907b262-4657-11ed-b0a0-3741a8cc129f/63404bf492c39.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/prepared-live-demonstration/video_93951526-3ea5-11ed-afe0-3f67f907714a.html" class="tnt-asset-link"  aria-label="Prepared Live demonstration">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prepared Live demonstration"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/9/39/93951526-3ea5-11ed-afe0-3f67f907714a/633362b6c9527.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/goodnewsfriday/good-news-friday-9-30-22/video_0fcf5f06-40dc-11ed-8ee9-b3f71a952b8e.html" class="tnt-asset-link"  aria-label="Good News Friday (9-30-22)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good News Friday (9-30-22)"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/fc/0fcf5f06-40dc-11ed-8ee9-b3f71a952b8e/633719aa197e5.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/fc/0fcf5f06-40dc-11ed-8ee9-b3f71a952b8e/633719aa197e5.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/fc/0fcf5f06-40dc-11ed-8ee9-b3f71a952b8e/633719aa197e5.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/fc/0fcf5f06-40dc-11ed-8ee9-b3f71a952b8e/633719aa197e5.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/0/fc/0fcf5f06-40dc-11ed-8ee9-b3f71a952b8e/633719aa197e5.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/dr-subarna-eisaman/video_a5d65f54-4028-11ed-9e2e-f79d029705b1.html" class="tnt-asset-link"  aria-label="Dr. Subarna Eisaman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Subarna Eisaman"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/assets/v3/editorial/a/5d/a5d65f54-4028-11ed-9e2e-f79d029705b1/6335eccc62c48.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2244186" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2246703" class="tncms-block"><section id="block-2246703" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2246703 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-think-it-was-right-for-british-prime-minister-liz-truss-to-quit/poll_495f929e-5172-11ed-a831-03303c65c8fc.html" class="tnt-asset-link" aria-label="Do you think it was right for British Prime Minister Liz Truss to quit?">
        

        
            Do you think it was right for British Prime Minister Liz Truss to quit?</a></h4>
            <div id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-495f929e-5172-11ed-a831-03303c65c8fc media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703-your-vote"></span>
                </div>
                <div id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703-results" class="tnt-poll-results hide"></div>
                <div id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703-container">
                    <form id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-think-it-was-right-for-british-prime-minister-liz-truss-to-quit/poll_495f929e-5172-11ed-a831-03303c65c8fc.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="CA061D09-50F0-0001-14CC61E0EDF51D5F"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="CA061D0A-A060-0001-E9531BD52ED01660"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703-back-vote" class="padding-top hide">
                <button id="poll-495f929e-5172-11ed-a831-03303c65c8fc-2246703-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2246607" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2244201" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2246613" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/tribunedemocrat","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2246604" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/tribunedemocrat.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2244060" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2244174" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["tribdem_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2244174" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["tribdem_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122309?https://visitor.r20.constantcontact.com/d.jsp?llr=s9oml49ab&p=oi&m=1128481045330&sit=uodwgcwlb&f=90502e93-ead8-4bcf-85a3-7d39e205a4b0">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2394493" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2244081" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2244069" class="tncms-block"><section id="block-2244069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2244069 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>TribDem.com</strong><br>
    425 Locust Street<br>
    Johnstown, PA 15901
    <br>
    
        <strong>Phone:</strong> (814) 532-5000<br>
        <strong>Email:</strong> <a href="mailto:tribdem@tribdem.com">tribdem@tribdem.com</a><br>
    
</address></section></div><div id="tncms-block-2244066" class="tncms-block"><section id="block-2244066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2244066 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/JohnstownTribuneDemocrat/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2244063" class="tncms-block"><section id="block-2244063" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2244063 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columnists"  href="/news/editorials/columns/" >
                    <span class="nav-label ">Local Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://www.tribdem.com/special_sections/real_estate/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Homes</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2244075" class="tncms-block padding-bottom"><section id="block-2244075" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/tribdem.com/content/tncms/custom/image/30eb1f8c-32d5-11e8-a627-573557a3532a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="37"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2244072" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2244078" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2244078"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Tribune-Democrat</a>, 425 Locust Street Johnstown, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/tribunedemocrat","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribdem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aae7d54c-53b3-11ed-9eb0-8364d5774ea0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["blood disease", "lymphocyte", "keith roach", "medicine", "anatomy", "cytology", "good health", "testing", "blood test", "chronic infection", "hematologist", "count", "white blood cell"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2244213').click(function(e){
                                        $('#weather-2244213 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribdem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>